T20250630.0061 - P1 - Voice issues are occurring for 2degrees/vocus

Incident Report for Atturra AMS

Resolved

Affected services have now been restored.
PlanB NOC is monitoring the situation.
In case of further issues please contact NOC.
Posted Jun 30, 2025 - 15:11 NZST

Investigating

This is still under investigation.
Legacy voice services inbound on 2Degrees & Vocus are still experiencing issues.
Posted Jun 30, 2025 - 15:09 NZST
This incident affected: Voice Platforms (Hosted Voice - CTX (Fusion PABX)).