CS0209468 | Loss of Network Element Affecting Christchurch (SGS) Datacentre Connectivity

Incident Report for Atturra AMS

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 22:27 NZST

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 22:25 NZST

Investigating

Connectivity to our Christchurch (SGS) datacenter has failed over due to loss of a network element at approximately 19:30. Our engineering team are on-site remediating this fault to restore N+1 connectivity.
Posted Jun 10, 2026 - 20:49 NZST
This incident affected: Network Services (PlanB Core Network) and Cloud.Local - Your Virtual Data Center Platform (Cloud.Local - Veeam Backups - Christchurch).