Planned Maintenance | CHG0031469 - Guardian Firewall Firmware Upgrade FortiOS 7.2.13 (E04 & E05 batch)

Scheduled for Mar 18, 21:30 NZDT  -  Mar 19, 02:00 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2026 - 00:45 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2026 - 00:38 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2026 - 00:36 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2026 - 00:36 NZDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 11, 2026 - 00:35 NZDT

Scheduled

Dear customer,

Please be advised that Atturra will be performing a firmware upgrade on Guardian Firewall to FortiOS 7.2.13.

Reference Number: CHG0031469

Affected Services: For specified customers part of E04 & E05 batch who have been notified of this change already and/or are using the Guardian firewall service

Maintenance Start Time: 18/03/2026 21:30:00

Maintenance End Time: 19/03/2026 02:00:00

Maintenance Duration: 4 hours 30 minutes

Reason: Several recent CVEs are patched in this new version of FortiOS. This also is a pre-requisite to a planned major version upgrade to 7.4.x

Impact: Impact to customers is not expected.

Contact: Please contact us on, AMS-Faults@atturra.com | 0800 266 846 Option 2 (quote your reference number)
Posted Mar 11, 2026 - 00:34 NZDT
This scheduled maintenance affects: Network Services (Guardian Base - Shared Hosted Firewall, Guardian Extend - Highly Redundant Shared Hosted Firewall).