Connectivity issue between CHC vCloud Director to tenant VMs - INC0042689

Incident Report for Atturra AMS

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 11:49 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 04, 2026 - 11:49 NZDT

Investigating

Connectivity issue between CHC vCloud Director to tenant VMs, Power options and Console access shows error.
Investigation in progress, this does not affect customer workloads, but the ability to make changes through the self-service management portal (Cloud Director) in our Christchurch instance alone.
Posted Mar 04, 2026 - 10:25 NZDT
This incident affected: Cloud.Local - Your Virtual Data Center Platform (Cloud.Local - Management Page - Christchurch).