Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 19:30 NZST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 04, 2026 - 11:57 NZST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 19:30 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 19:30 NZST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 04, 2026 - 11:52 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 19:30 NZST
Scheduled
During this planned work bearer interfaces between Auckland CBD and North Auckland Data Centre's will be moved to higher capacity links, while this upgrade is in progress transit traffic between these two Data Centre's will be routed via a redundant path which will result in a slight increase in latency. No impact to services is expected.
Posted Jul 28, 2026 - 16:15 NZST
This scheduled maintenance affected: Network Services (PlanB Core Network, Residential Internet, Business Internet).