CS0229814 Internal Email Error

Incident Report for Atturra AMS

Resolved

Please note emails are now functioning correctly.
Posted Aug 02, 2026 - 10:45 NZST

Investigating

Hi Team,

Please be aware we are currently experiencing an issue with receiving our email.
If you need to raise any issues please call 09 900 2525 instead of emailing the ams-faults@atturra.com address.
Posted Aug 02, 2026 - 10:11 NZST
This incident affected: Network Services (Network Monitoring).